minnescoota.com Forum Index
Author Message
<  General Scootering  ~  Weird back tire thing.
433
PostPosted: Sat Jul 16, 2005 7:11 pm  Reply with quote
Licensed


Joined: 03 May 2005
Posts: 702
Location: Minneapolis

So yeah, I got a flat twice in the past two weeks, both on the back tire. I'm running stock, so I don't see how Josh's problem could be mine.

After I changed the tire and we were on our way, it started to feel all wobbly in the rear, like I was getting a slow leaky flat. We stopped every couple blacks to check, but the tire looked and felt fine.

Hmm...Any ideas?
Back to top
View user's profile Send private message [ Hidden ] Visit poster's website Yahoo Messenger
Ritchie
PostPosted: Sat Jul 16, 2005 8:07 pm  Reply with quote
Permit


Joined: 03 May 2005
Posts: 95
Location: Mpls

I had what sounds kinda like the same problem a couple of years ago.There were bulges on the sidewalls of my back tire.Because i had whitewalls,you could barely see the bulges.I thought I was loseing my mind,3 flats in 2 weeks.
Back to top
View user's profile Send private message   Yahoo Messenger
Matty
PostPosted: Sun Jul 17, 2005 10:16 am  Reply with quote
Licensed


Joined: 19 Jan 2005
Posts: 1323
Location: MPLS

433 wrote:
We stopped every couple blacks to check, but the tire looked and felt fine.Hmm...Any ideas?


Wow Jeremey that's sounds pretty racist!

but seriously, yeah like the Englishman said make sure there aren't any bulges in the tire or burrs or sharp edges on the rim. Also make sure the rim isn't pinching the tube.


Last edited by Matty on Sun Jul 17, 2005 10:42 am; edited 1 time in total

_________________
-Matt
-++-you can't spell jackass with out JKSC-++-
Back to top
View user's profile Send private message   Visit poster's website
433
PostPosted: Sun Jul 17, 2005 10:33 am  Reply with quote
Licensed


Joined: 03 May 2005
Posts: 702
Location: Minneapolis

Heheheheh...
Back to top
View user's profile Send private message [ Hidden ] Visit poster's website Yahoo Messenger
jsyx
PostPosted: Sun Jul 17, 2005 12:05 pm  Reply with quote
Licensed


Joined: 03 May 2005
Posts: 307
Location: MPLS.

you probably aldready did, but check the pressure too. you'd be surprised how much air pumping it takes to hit even 30 psi...let alone 47 or whatever the rating is.(embossed on the sidewall, just like yer schwinn varsity...)

_________________
-josh
B.O.Y./S.C.
Back to top
View user's profile Send private message  
morgan
PostPosted: Sun Jul 17, 2005 1:08 pm  Reply with quote
Licensed


Joined: 05 May 2005
Posts: 130
Location: St. Paul

don't use the number on the side of the tire, that's just the max for the tire. the owner's manual of your bike should have the correct psi. some people like inflating "to the max", but i think it's worth at least running what the manufacturer recommends first to try it out.

on vespars and i'm pretty sure stellas it's 17 front 23 rear solo and 32 rear with a passenger. i put the rear in between the two cuz i give rides to my girlfriend a lot but she's small so halfway between works good and it rides real nice.
Back to top
View user's profile Send private message   Visit poster's website
scootervillain
PostPosted: Sun Jul 17, 2005 4:56 pm  Reply with quote
Licensed


Joined: 05 May 2005
Posts: 293

We set them up 23 front and 28 rear. Add 3-5 more in the rear if you're doing alot of 2 up.
Back to top
View user's profile Send private message  
433
PostPosted: Sun Jul 17, 2005 9:11 pm  Reply with quote
Licensed


Joined: 03 May 2005
Posts: 702
Location: Minneapolis

Yeah, I filled this one up to ~34 when I got the new tube. Amy only weighs ~110lbs, and we've been riding quite a bit, I'd say about 700 of the 1150 miles on the scooter is with her on it, so that's why it's weirder what it just started happening.
Back to top
View user's profile Send private message [ Hidden ] Visit poster's website Yahoo Messenger
Ritchie
PostPosted: Mon Jul 18, 2005 11:03 am  Reply with quote
Permit


Joined: 03 May 2005
Posts: 95
Location: Mpls

Hippy!Don't be startin with me!
Back to top
View user's profile Send private message   Yahoo Messenger
Display posts from previous:   
All times are GMT - 6 Hours

View next topic
View previous topic
Page 1 of 1
minnescoota.com Forum Index  ~  General Scootering

Post new topic   Reply to topic


 
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB and NoseBleed v1.09