minnescoota.com Forum Index
Author Message
<  General Scootering  ~  Front wheel still pulsing although I've changed the hub.
kennylibido
PostPosted: Sun Jul 24, 2005 3:12 pm  Reply with quote
Licensed


Joined: 08 May 2005
Posts: 352

I replaced the front hub on the Bajaj but the damn thing is still pulsing when I brake. Is it the brake pads do you suppose? Ideas?
Back to top
View user's profile Send private message [ Hidden ]
Moses
PostPosted: Sun Jul 24, 2005 3:22 pm  Reply with quote
Licensed


Joined: 03 May 2005
Posts: 252
Location: Minneapolis, Camden

This will probably come under the heading of dumb question of the month, but could the brake disc be warped? Isn't that what causes warping on car brake discs?

I find it hard to believe that it could happen to your Bajaj, but it's worth ruling out.

_________________

Moses
Yowling from the Fencepost.
Modern thoughts from a vintage brain. (...or was that the other way around?)
Back to top
View user's profile Send private message   Visit poster's website
Matty
PostPosted: Sun Jul 24, 2005 5:02 pm  Reply with quote
Licensed


Joined: 19 Jan 2005
Posts: 1323
Location: MPLS

Well I'm pretty sure the bajaj uses a front drum so you could probably rule that out!

Original shoes?

_________________
-Matt
-++-you can't spell jackass with out JKSC-++-
Back to top
View user's profile Send private message   Visit poster's website
Jeff
PostPosted: Sun Jul 24, 2005 6:41 pm  Reply with quote
Licensed


Joined: 19 Jan 2005
Posts: 477
Location: Minneapolis

How about a very slightly bent axle? How did the old hub look? Any signs of being out of true or unusually worn?
Back to top
View user's profile Send private message   Visit poster's website
kennylibido
PostPosted: Sun Jul 24, 2005 7:04 pm  Reply with quote
Licensed


Joined: 08 May 2005
Posts: 352

The old hub was original and it looked fine when I removed it at Bob's shop. The shoes are original. Bob looked at them and seemed to think they looked fine. I'm not sure how I determine if the axle is bent or not. The pulsing only happens when I apply the brakes. I thought that there might be some weird harmonic happening and moved the spring to max tension but the problem persists. How do I determine if the axle is wonky?
Back to top
View user's profile Send private message [ Hidden ]
Display posts from previous:   
All times are GMT - 6 Hours

View next topic
View previous topic
Page 1 of 1
minnescoota.com Forum Index  ~  General Scootering

Post new topic   Reply to topic


 
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB and NoseBleed v1.09